The Slime Mould Collective

An international network of/for intelligent organisms

Hi,

I am trying to grow my Slime Mould, it was growing great but suddenly stopped. I think it dried out, so I add some boiled water (cold), cleaned the Petri Dish and gave it new oats, nothing happened. Then I change to a agar base, but nothing happens. Maybe I used the wrong agar, but it stopped growing and I think its getting really mouldy. :(

Here is a picture of my pet in the agar.

Here is the link of the process: http://tumismo.cc/interaction/slime-mould-project-2/

 Hope somebody can give me some tips! 

cheers

Cristina

Views: 185

Add a Comment

You need to be a member of The Slime Mould Collective to add comments!

Join The Slime Mould Collective

Comment by Cristina Munoz on March 6, 2014 at 23:56

Hi Heather, thank you for your answer. I think it dried and it happened in less that 24 hours. I will try the live culture you tell me about and will let you know if we will need it desperately, thanks again! 

Best, Cristina

Comment by Heather Barnett on March 5, 2014 at 10:55

Hi Cristina, I'm afraid it's gone into its fruiting body stage, it will have been too dry, too light or run out of resources. In theory you should be able to get the spores to germinate in a damp environment, but it takes a few weeks and I've never had any success doing this myself. If it dried into sclerota it is easier to kick back into action, but it's more difficult from fruiting. You can buy live culture from the UK now, from Sciento in Manchester. Or if you're desperate let me know - I've got plenty of live stock at the moment. Best, Heather  

© 2022   Created by Heather Barnett.   Powered by

Badges  |  Report an Issue  |  Terms of Service